Acceleratieprobleem

Je bent bezig met je LJ80, en je komt er niet meer uit? Hier kan je je vragen kwijt. Domme vragen bestaan niet, alleen domme antwoorden. Schroom dus niet je vraag te stellen, en schroom ook niet een vraag te beantwoorden!
Plaats reactie
Gebruikersavatar
jmhoefs
Berichten: 410
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Acceleratieprobleem

Bericht door jmhoefs »

Ik kom er niet meer uit. Ik laat mijn LJ warm lopen dus op temperatuur, zolang hij nog niet op temperatuur is loopt hij heel goed, hij accelereert goed tot in hoge toeren. Maar als hij op temperatuur is dan begint hij te hikken en in te houden, accelereren doet hij niet meer en terug te klappen in de carburateur. De carburateur is helemaal schoon en het benzineniveau is precies op het streepje. Ik heb het idee dat hij teveel benzine krijgt, is dat mogelijk ? Ik weet het niet meer. Geen lekke koppakking, olie is schoon. Carburateur lekt niet. Weet iemand van jullie het. Gr. Jan. :hammer:
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
Frankenstein
Kroegbaas
Kroegbaas
Berichten: 8340
Lid geworden op: 09 mei 2007 20:22
Kenteken: KD-315L
Type: LJ80Q
Bouwjaar: 26 mei 1983
Locatie: Schipluiden
Contacteer:

Re: Acceleratieprobleem

Bericht door Frankenstein »

Weten doe ik het niet maar er zijn misschien wel een paar dingen waar je naar kan kijken. Zit het zwarte plastic deel tussen carburateur en inlaatspruitstuk? Lopen je benzineleiding en niet over een heet deel ergens heen wat vaporlock kan veroorzaken? Klappen bij gas loslaten is vaak te weinig benzine. Hoe is de kleur van de bougies? Volgens mij is wit te arm, koffie bruin is goed en zwart te rijk. Retourleiding van de benzinepomp naar de tank Jan je ook ff doorblazen voor de zekerheid.
Eerst koffie...

The older I get, the better I was...

http://www.suzukilj80.nl

Gebruikersavatar
Offroadrunner
Beheerder
Berichten: 9882
Lid geworden op: 09 mei 2007 21:58
Kenteken: 63-ZB-67
Type: LJ80Q
Bouwjaar: 18 apr 1981
Locatie: 52°09'44.86"N 5°18'38.45"E
Contacteer:

Re: Acceleratieprobleem

Bericht door Offroadrunner »

En bij doorblazen niet vergeten het benzinefilter even te verwijderen, anders blaas je de filterinhoud ook door je leidingen heen :wink:
Had je het filter al vervangen? Mooie gelegenheid dat meteen te doen!
Groeten / Grüße / Regards, ]-[arold
Afbeelding
WWW.OFFROADRUNNER.NL
LJ80-traveling to: Andorra, Belgium, Denmark, France, Germany, Italy, Luxembourg, Monaco, Norway, Poland

Gebruikersavatar
jmhoefs
Berichten: 410
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Re: Acceleratieprobleem

Bericht door jmhoefs »

Hoi Frank, hij begint juist te klappen als je veel gas geeft. Die bougies zal ik morgen nakijken. Daarom denk ik dat hij teveel benzine krijgt. Gr. Jan
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
jmhoefs
Berichten: 410
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Re: Acceleratieprobleem

Bericht door jmhoefs »

Als de vervroeger niet goed werkt wat gebeurd er dan ?
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
Frankenstein
Kroegbaas
Kroegbaas
Berichten: 8340
Lid geworden op: 09 mei 2007 20:22
Kenteken: KD-315L
Type: LJ80Q
Bouwjaar: 26 mei 1983
Locatie: Schipluiden
Contacteer:

Re: Acceleratieprobleem

Bericht door Frankenstein »

Klappen kan ook teveel lucht en te weinig benzine zijn. Maar ik zou de bougiekleur eerst kijken, misschien weten we dan wat meer.
Eerst koffie...

The older I get, the better I was...

http://www.suzukilj80.nl

Gebruikersavatar
jmhoefs
Berichten: 410
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Re: Acceleratieprobleem

Bericht door jmhoefs »

Frank,,ik heb de bougies er uit gedraaid en de kleur was bruin dus niks aan de hand.
Bij de garage dachten ze dat het in de verdeler zat. Mischien de electronische ontsteking Ik breng hem bij de garage denk ik en dan mogen die het uitzoeken. Gr,Jan.
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
Frankenstein
Kroegbaas
Kroegbaas
Berichten: 8340
Lid geworden op: 09 mei 2007 20:22
Kenteken: KD-315L
Type: LJ80Q
Bouwjaar: 26 mei 1983
Locatie: Schipluiden
Contacteer:

Re: Acceleratieprobleem

Bericht door Frankenstein »

Is de bobine al een keer vervangen? Volgens mij kunnen die dingen ook vervelend gaan doen als ze warm worden.
Eerst koffie...

The older I get, the better I was...

http://www.suzukilj80.nl

Gebruikersavatar
jmhoefs
Berichten: 410
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Re: Acceleratieprobleem

Bericht door jmhoefs »

Bobine is 2 jaar oud en gecontroleerd. Ik ga morgen het achterste benzinefilter eens nakijken. Gr, Jan.
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
jmhoefs
Berichten: 410
Lid geworden op: 05 sep 2015 16:45
Kenteken: 83-LR-DP
Bouwjaar: 0- 0-2081
Locatie: Vleuten

Re: Acceleratieprobleem

Bericht door jmhoefs »

Alle filters vernieuwd maar niet geholpen. Bij de garage gabracht en die hadden eerder al gezegd dat het waarschijnlijk de ontsteking is. De electronische ontsteking er uit en puntjes er weer in. Probleem opgelost.
Met el.ontsteking liep de motor mooier en feller.
De spoel is te heet geworden zonder hitteschild.heb nu ook aan geschaft . Gr. Jan. :facebook :ljwit
TO GO ANYWHERE, LJ80 THE BEST.

Gebruikersavatar
Frankenstein
Kroegbaas
Kroegbaas
Berichten: 8340
Lid geworden op: 09 mei 2007 20:22
Kenteken: KD-315L
Type: LJ80Q
Bouwjaar: 26 mei 1983
Locatie: Schipluiden
Contacteer:

Re: Acceleratieprobleem

Bericht door Frankenstein »

Probleem is iig opgelost! :facebook
Eerst koffie...

The older I get, the better I was...

http://www.suzukilj80.nl

Plaats reactie